RPG Forums

Go Back   RPG Forums > Role Playing Game Section > Twilight 2000 Forum

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-20-2008, 08:38 PM
kato13's Avatar
kato13 kato13 is offline
Administrator
 
Join Date: May 2007
Location: Chicago, Il USA
Posts: 3,337
Send a message via ICQ to kato13
Default Avatar problem.

About 10 days ago I made a server change which I hoped would decrease page load time, apparently it led to some issues with avatars being unable to be modified or changed. I am still working on the issue but if you are having an issue uploading an avatar please PM me.

Those of you who attempted to upload avatars may see that they are working now.
Reply With Quote
  #2  
Old 12-20-2008, 08:50 PM
kato13's Avatar
kato13 kato13 is offline
Administrator
 
Join Date: May 2007
Location: Chicago, Il USA
Posts: 3,337
Send a message via ICQ to kato13
Default

Ok I think I fixed it. I just want to reiterate if you have find any bugs or annoyances let me know. I sometimes make tweaks which might disrupt the system in ways I would never expect, so I need your help to find them.

Thanks for the heads up on this one Paul.
Reply With Quote
  #3  
Old 12-20-2008, 09:32 PM
pmulcahy11b's Avatar
pmulcahy11b pmulcahy11b is offline
The Stat Guy
 
Join Date: Sep 2008
Location: San Antonio, TX
Posts: 3,843
Default

Thanks Kato. I got my doggie now! Nice doggie, nice dogBRRRRRRRRRPPPPPP!
Gee, he looked like such a nice doggie...
__________________
All that stuff we know -- what if we're wrong? --Science Channel

Entirely too much T2K stuff here: www.pmulcahy.com
Reply With Quote
  #4  
Old 12-20-2008, 11:38 PM
Mohoender's Avatar
Mohoender Mohoender is offline
Registered User
 
Join Date: Sep 2008
Location: Near Cannes, South of France
Posts: 1,653
Default

Thanks you fixed it. My Avatar is showing now.
Reply With Quote
  #5  
Old 12-21-2008, 12:52 AM
kato13's Avatar
kato13 kato13 is offline
Administrator
 
Join Date: May 2007
Location: Chicago, Il USA
Posts: 3,337
Send a message via ICQ to kato13
Default

Yeah once i fixed it I saw that 4 people had changed or uploaded their av but it was not working. THe fix seems to have fixed everyone's retroactively.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Avatar Canadian Army Twilight 2000 Forum 0 07-11-2009 06:40 AM
TiggerCCW UK avatar? Mohoender Twilight 2000 Forum 9 03-23-2009 08:36 PM
Registration problem fixed kato13 games.juhlin.com 0 10-12-2008 07:04 PM
Today's Tactical Problem... kato13 Twilight 2000 Forum 1 09-10-2008 05:16 AM
OT - wav file problem kato13 Twilight 2000 Forum 0 09-10-2008 04:23 AM


All times are GMT -6. The time now is 10:31 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.